The OpenShift forums have been retired, but you can still read and search them.
For the most up-to-date information about how to use OpenShift please visit developers.openshift.com.
You can get up to date status information and more details during the outage here: openshift.redhat.com/app/status as well as an estimated time of completion. Please note that you can also follow @openshift_ops for twitter updates. ... [read more]
Started by nduong on September 10, 2012 at 12:28 PM
Red Hat documentation for OpenShift can be found here: OpenShift Developer Portal ... [read more]
Started by rhn-engineering... on May 3, 2011 at 23:32 PM
I put some my previous work to test Openshift Express. Disk quota exceeded. I can't use git to delete any files. How can I resolve this issue?   Git error message:   error: file write error (Disk quota exceeded) fatal: unable to write sha1 file error: unpack failed: unpack-objects abnormal exit ... [read more]
Started by olragon on July 28, 2011 at 00:19 AM
With JBoss AS7 the application server can be managed via a CLI that connects to port :9999 or via a webconsole (on :9990/console). Is this functionality available in JBoss running in OpenShift too? ... [read more]
Started by david on May 17, 2012 at 09:05 AM
Hello, I'm using free account and yesterday I tested and sent some emails to my mailid. But, today while running the same script I cannot able to send any of them. Was there any limitations in sending mails through the free account. I've checked for errors in my script. But, fortunately there are none. Thanks in advance. ... [read more]
Started by gowthamgts12 on December 15, 2013 at 10:23 AM
Got: ERROR 2003 (HY000): Can't connect to MySQL server on '127.3.2.1' (111) Can't find start script for MySQL. Can I somehow restart it via Putty? Or should I fix MySQL cartridge at all? I have no permission to /var folder. Log: 120626 6:22:27 [Note] /usr/libexec/mysqld: Shutdown complete P.S. I don't know is it coincidence,but MySQL is down since Jenkins cartridge been activated. ... [read more]
Started by sergeibardas on June 26, 2012 at 09:51 AM
Hello, there is a thread which concerns connection to openshift via smart http. Connection via ssh (port 22) makes problems on some firewalls. btw: I am using windows 7 x64. Now I have following question: On the corporation pc I get the following error when using rhc setup An SSH connection could not be established to cloudprototyp-hamburger.rhcloud.com. Your SSH configuration may not be correct, or the application may not be responding. (german ganguage stuff removed)- connect(2) (Errno... [read more]
Started by haembi on November 20, 2013 at 09:38 AM
Hi, I haven't updated my django app in a little while(since october?) since it was working fine. Today I decided to make some minimal changes, but the deploy didn't work. Tried undoing changes, but that didn't work either. Figured something had changed in the deploy action-hook; so downloaded the newest version of the django-example-master. It had changed subtly, python-2.6 because python on this line: source $OPENSHIFT_HOMEDIR/python/virtenv/bin/activate The change didn't do anything. ... [read more]
Started by vrcmidgetkings on February 7, 2014 at 04:52 AM
I'm trying to run "rhc setup". When I used it for the first time it worked, but now it says: run 'chmod 600 c:\Documents and Settings\Szpan.ssh\id_rsa' Before I satrted getting errors with ssh key I created first app, uploaded files to git, deleted app and created a new one with the same name. I also get this error when doing "git push" : Permission denied (publickey,gssapi-keyex,gssapi-with-mic). fatal: Could not read from remote repository.   Please make sure you have the correct acces... [read more]
Started by p4nszp4n on September 6, 2013 at 08:32 AM
Hi everyone, I'm trying to deploy Gatein on openshift following this document : https://community.jboss.org/wiki/DeployingGateInToOpenShift but it doesn't work (503 Service Temporarily Unavailable) . I noticed that some paths were no longer good in the standalone.xml provided by the author of the document, I tried to manage it but it failed. Someone can help me, please ? Thank's by advance. ... [read more]
Started by gdzinga.stage on June 11, 2013 at 07:20 AM